请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册
股票大本营 首页 股票知识 股票入门 查看内容

垃圾处理概念股红色轨道主图源码(通达信)

2019-9-25 02:12| 发布者: 股票大本营| 查看: 71| 评论: 0

摘要: 通达信主图源码---红色轨道MA5:MA(CLOSE,5);MA10:MA(CLOSE,10);MA30:MA(CLOSE,30);MA60:MA(CLOSE,60);红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;绿轨道:=MA(MA(CLOSE,3),3);上升:IF(红轨道=绿轨道,绿轨道,D ...
通达信主图源码---红色轨道

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
绿轨道:=MA(MA(CLOSE,3),3);
上升:IF(红轨道>=绿轨道,绿轨道,DRAWNULL),COLORRED,LINETHICK3;
AA1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);
加仓:=IF(CROSS(AA1,REF(AA1+0.01,1)) AND LLV(AA1,2)=LLV(AA1,8) AND BETWEEN(AA1,20,60),1,0);
波段底:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) -
(2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
DRAW艾希欧N(加仓,L*0.97,7);
DRAW艾希欧N(CROSS(波段底,3),L*0.97,1);
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'卖'),COLORWHITE;
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'买'),COLORRED;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BDGD:=HHV(J,2)=HHV(J,8) AND J>80;
注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);
DRAWTEXT(注意 AND 卖!=1,HIGH*1.02,'减'),COLORLIBLUE;
加仓A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
DRAWTEXT(FILTER((CROSS(加仓A,0) OR CROSS(CLOSE,CB)) AND 买!=1,3),LOW-0.03,'加'),COLOR0080FF;
MA18:=MA(C,18);
跟:=IF(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),1,0);
DRAWTEXT(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),LOW*0.96,'跟'),COLOR7F52AF;
买价:=((C-REF(MA5,1))/5+MA5)*1.004; 
买条件:=CROSS(C,买价) AND 买价>REF(买价,1); 
醉白K买进:IF(买条件,L,H),COLORWHITE,POINTDOT; 
STICKLINE(买条件,H,L,0,1),COLORWHITE,LINETHICK2; 
STICKLINE(买条件,O,C,4,1),COLORWHITE,LINETHICK2; 
加码价:=((C-REF(MA10,1))/20+MA10)*1.004; 
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1); 
醉黄K加码:IF(加码条件,L,H),COLORYELLOW,POINTDOT; 
STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2; 
STICKLINE(加码条件,O,C,4,1),COLORYELLOW,LINETHICK2;


鲜花

握手

雷人

路过

鸡蛋
收藏 邀请

相关分类


股票大本营——今日股市新闻网

Processed in 0.130089 second(s), 18 queries.

| 举报| Archiver| 手机版| 小黑屋

Powered by Discuz! X3.2 © 2001-2017 Comsenz Inc.

股市有风险

入市需谨慎

Honor accompaniments. theme macfee

返回顶部