请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册
股票大本营 首页 股票知识 股票入门 查看内容

股评天地资金额亿+个股趋势组合指标(通达信)

2019-9-25 02:14| 发布者: 股票大本营| 查看: 92| 评论: 0

摘要: 总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));流入亿:IF(CLOSEOPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODR ...
总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;

VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;

额亿:流入亿+流出亿,COLORFFFF00,NODRAW;

{线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;
{量:(线),VOLSTICK;}
分界:0;

STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR0D0C6A; 
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA; 
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF;

STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR22736F; 
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5; 
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF;

STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR1B7411; 
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;

STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR080E71;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.52,0)COLOR0905B0;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;

DRAWTEXT(CROSS(0,YUWEI),0,'空');
DRAWTEXT(CROSS(YUWEI,0),0,'买');
{趋势}
主力:=(CLOSE*2+HIGH+LOW+O)/4;

散户:=EMA(主力,11)-EMA(主力,22);

量比:=EMA(散户,5);
量: (-2)*(散户-量比)*5,COLOR00FF00,LINETHICK5;

量1: 2*(散户-量比)*5,COLOR0000FF,LINETHICK5;

轴:0;



鲜花

握手

雷人

路过

鸡蛋
收藏 邀请

相关分类


股票大本营——今日股市新闻网

Processed in 0.072518 second(s), 18 queries.

| 举报| Archiver| 手机版| 小黑屋

Powered by Discuz! X3.2 © 2001-2017 Comsenz Inc.

股市有风险

入市需谨慎

Honor accompaniments. theme macfee

返回顶部